目次
このページのトピック

Linux Secure Bootのサポート

一部のバージョンのエージェントでは、Linuxの systemd がサポートされます。

インジケータ:
✔ — サポートされています。アップデートでサポートが追加された場合は、必要な最小バージョンが脚注に示されます。
• — これらのリリースのサポートはまもなく終了します。できるだけ早くアップグレードしてください。

OS Agentバージョン
20 LTS 12 FR 12 LTS 11 LTS
AlmaLinux 8 (64-bit) 9
AlmaLinux 9 (64ビット) 16
Amazon Linux 2 (64-bit)
Amazon Linux 2 (AWS ARM-Based Graviton 2) 8
Amazon Linux 2 (AWS ARM-Based Graviton 3) 12
Amazon Linux 2023 (64ビット) 17
Amazon Linux 2023 (AWS ARMベースのGraviton 2) 17
CloudLinux 8 (64-bit) ✔ 5
Debian Linux 10(64ビット) ✔ 3 ✔ 4
Debian Linux 11 (64ビット) 10
Debian Linux 12 (64ビット) ✔ 21
Miracle Linux 8 (64ビット) ✔ 18
Miracle Linux 9 (64ビット) 20
Oracle Linux 7 (64-bit) ✔ 3 ✔ 2
Oracle Linux 8 (64-bit) ✔ 6 ✔ 4
Oracle Linux 9 (64ビット) 15
Red Hat Enterprise Linux 7 (64-bit) ✔ 3 ✔ 2
Red Hat Enterprise Linux 8 (64-bit) ✔ 1
Red Hat Enterprise Linux 8 (AWS ARM-Based Graviton 2) 10
Red Hat Enterprise Linux 8.6 (PowerPC little-endian) 19
Red Hat Enterprise Linux 9 (64-bit) 12
Rocky Linux 8 (64-bit) 9
Rocky Linux 9 (64-bit) 14
SUSE Linux Enterprise Server 12 SP5 (PowerPC little-endian) 19
SUSE Linux Enterprise Server 15 (64-bit) 2
SUSE Linux Enterprise Server 15 SP2、SP3、SP4 (PowerPC little-endian) 19
Ubuntu 18.04 (64-bit)
Ubuntu 18.04 (AWS ARM-Based Graviton 2) 9
Ubuntu 20.04 (64-bit)
Ubuntu 20.04 (AWS ARM-Based Graviton 2) 9
Ubuntu 22.04 (64-bit) 11
Ubuntu 22.04 (AWS ARM-Based Graviton 2) 13

脚注:

  1. Deep Security Agent 11.0.0-796 U12 (2019-06-22) 以降が必要です。

  2. Deep Security Agent 11.0.0-871 U13 (2019-07-26) 以降が必要です。

  3. Deep Security Agent 12.0.0-481 U1 (2019-08-09) 以降が必要です。

  4. Deep Security Agent 11.0が必要です。0-946 U14 (2019-08-29) 以降。

  5. Deep Security Agent 12.5が必要です。0-936 FR (2020-05-19) 以降。

  6. Deep Security Agent 12.0.0-563 U2 (2019-09-13) 以降が必要です。

  7. Deep Security Agent 20.0.0-3165 (20 LTS Update 2021-10-08) 以降が必要です。

  8. Deep Security Agent 20.0.0-1822 (20 LTS Update 2021-01-18) 以降が必要です。

  9. Deep Security Agent 20.0.0-3288 (20 LTS Update 2021-10-28) 以降が必要です。

  10. Deep Security Agent 20.0.0-3964 (20 LTS Update 2022-03-01) 以降が必要です。

  11. Windowsの場合はDeep Security Agent 20.0.0-4959 (20 LTS Update 2021-07-04) 以降、macOSの場合は20.0.0-158 (20 LTS Update 2022-07-11) 以降が必要です。

  12. Deep Security Agent 20.0.0-5137 (20 LTS Update 2022-07-26) 以降が必要です。

  13. Deep Security Agent 20.0.0-5394 (20 LTS Update 2022-08-29) 以降が必要です。

  14. Deep Security Agent 20.0.0-6313 (20 LTS Update 2023-01-31) 以降が必要です。

  15. Deep Security Agent 20.0.0-6658 (20 LTS Update 2023-03-22) 以降が必要です。

  16. Deep Security Agent 20.0.0-6912 (20 LTS Update 2023-05-02) 以降が必要です。

  17. Deep Security Agent 20.0.0-7303 (20 LTS Update 2023-06-28) 以降が必要です。

  18. Deep Security Agent 20.0.0-7719 (20 LTS Update 2023-08-29) 以降が必要です。

  19. Deep Security Agent 20.0.0-7943 (20 LTS Update 2023-09-26) 以降が必要です。

  20. Deep Security Agent 20.0.0-8137 (20 LTS Update 2023-10-26) 以降が必要です。

  21. Deep Security Agent 20.0.0-8438 (20 LTS Update 2023-12-12) 以降が必要です。