Error: Agent version not supported

The error message "Agent version not supported" indicates that the agent version currently installed on the computer is not supported by Workload Security.

Although the unsupported agent will still protect the computer based on the last policy settings it received from Workload Security, we recommend that you upgrade the agent so that you can react quickly to the latest threats. For more information, see Upgrade Deep Security Agent.